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Regulatory Compliance
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Important Notice

Please check that your Linkam equipment has not been damaged during transport.  If there is any
evidence of external damage DO NOT SWITCH ON ANY ELECTRICAL ITEMS.
Contact LINKAM SCIENTIFIC or their appointed distributor immediately. Your warranty maybe
impaired if Linkam is not informed of any transport damage within 7 days of delivery.
NO attempt should be made to repair or modify the equipment in any way, as there are no user
replaceable parts.
No attempt should be made to open the case except by qualified personnel as hazardous voltages are
present.
Please contact Linkam for custom modifications for specific applications.
In order to use this equipment successfully, please take time to read this manual all the way through
before starting to work.

Warranty

This equipment has a warranty against defects in material and workmanship for a period of 12
months.  Linkam will either repair or replace products that prove to be defective.  For warranty
service or repair, this product must be returned to Linkam or a designated service facility.
The warranty shall not apply to defects resulting from interfacing, unauthorized modification or
misuse, operation outside of the environmental specifications for the product, or improper site
preparation or maintenance.

Technical Support

Any technical questions or queries should be addressed to the Technical Support Department at the
address shown on the back of this manual.

Equipment Maintenance

The programmer does not require any regular maintenance. If for any reason it is necessary to
check the electronic calibration then a set of standard resistances can be supplied, which simply plug
into the programmer in place of the stage, and indicate known temperature values. The standards
are traceable to NAMAS.
Before cleaning the case or front panel of the programmer, remove the mains lead from the wall
outlet. Use a small quantity of isopropyl alcohol on a soft cloth and gently wipe the surface.
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CI94 Technical Specification

Stages using a platinum resistor sensor
Temperature Range: -196°C to 600.0°C (dependent on Stage)
Temperature Stability: +/-0.1°C over the operating temperature of 10° to 40°C
Set Point Resolution: 1°C
Temperature Display: 0.1°C  resolution
Control Stability: All stages stable to +/-0.1°C
Temperature Sensor: Pt100 1/10 DIN or 0.01 Ohm at 0°C
Temperature Accuracy: +/-0.1°C

Display: 1 row of 16 characters, 5.5mm high LCD display with backlight
Dimensions 310 x 230 x 80 (deep) mm
Weight: 2.44 Kg (including remote control and stage cable )
Operating environment: 5 ~ 40°C

80% relative humidity at 31°C decreasing linearly to 50% at 40°C (without
condensation)

CI94 Equipment Ratings

A.C.Mains Supply: 90 - 264 ~
A.C.Frequency: 47 - 63 Hz
Max current: 2A
Fuse: 2.5A (F) 250V~ Fuse must be replaced by one of the same type and rating.
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Safety Precautions

1) Read all of this guide before using the equipment. Save these instructions for later use.
2) Follow all warnings and instructions which may be placed on the programmer or stage.
3) If for any reason the mains fuse needs to be replaced then it must be replaced by one of the same

type and rating as shown in the equipment ratings.
4) To prevent electric shock, do not remove the cover of the controller or associated electronics.
5) Never use the equipment if a power cable has been damaged. Do not allow any heavy objects

to rest on the power cables. Never lay the power cables on the floor.
6) Do not obstruct any ventilation holes. Do not attempt to insert anything into these openings.

Provide adequate ventilation of at least 75mm all around the equipment.
7) Do not expose the equipment to water. If for any reason it gets wet then unplug it from the mains

and contact Linkam Scientific Technical Support.
The equipment is not intended to be used outdoors.

8) Each product is equipped with a 3-wire grounded (earth) mains plug or a free-end 3 wire mains
lead. The plug only fits into a grounded-type outlet. The free-end mains lead should be connected
to a correctly grounded 3-wire mains outlet. Do not defeat the purpose of the grounded (earth)
type plug.
Free - end mains leads are colour coded as follows :

Colour Function
Brown Live
Blue Neutral
Green/Yellow Earth (Ground)

9) If any problems occur then unplug the all the equipment from the mains outlet and contact Linkam
Scientific Technical Support.

10) Do not remove the cover from the equipment unless the mains inlet has been removed.
Any servicing should be carried out by qualified service personnel.

Symbol Reference

Caution -
This safety symbol is seen on the backpanel of the equipment and warns:-
The user must not make or remove any connections while the unit is powered on.
To avoid electric shock do not remove the cover.  Refer servicing to qualified service
personnel.

Caution -
This warning symbol indicates that the surface labelled with this symbol may be hot.
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Introduction

The CI94 (Computer Interface) has been specifically designed to give precise temperature control of the
Linkam range of heating/freezing Stages. Digital linearisation of the Stage’s sensor gives accurate tem-
perature values whilst the function keys have been carefully chosen to allow rapid changes in data values.

A varying d.c. signal is used to control the Stage and results in an even application of power which avoids
the bursts seen with conventional burst fire a.c. techniques. Much finer control of the Stage temperature
can be now be achieved over the whole range.
Automatic control of the LNP 94/2 is possible which reduces the amount of liquid nitrogen used and gives
more repeatable results as the flow is continuously changed according to the set conditions.

The rate, limit and temperature can be superimposed onto a Video Camera Signal using a Linkam VTO232
Video Interface from the output provided.

The Linksys temperature control software enables extremely accurate and complex temperature profiles to
to be carried out and can be linked with the Linkam Real Time Video Measurement software so that
temperature control information can be in laid upon digitally captured images.
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Various Cables and Connections

Stage Lead

This’D’type end of the cable plugs into the socket on the back of
the CI94 marked, ‘Stage Lead’.
Screw in the connector so that it does not dislodge accidentally
during a profile.  The stage lead is specific to the stage, it carries
information in the connector that tells the programmer which stage
is connected.  IN SPITE OF APPEARANCE NOT ALL STAGE
LEADS ARE THE SAME.

This end of the stage lead is called a lemo connector and plugs
directly into the stage.

RS232 Lead

This cable is the communication cable between the PC and the
CI94 when using the Linksys temperature control software, or
downloading CI94 software update.
 Both ends are similar.  One end plugs into the socket marked
‘RS232’ on the back of the CI94 and the other end plugs into either
COMM1 or COMM2 serial ports on the back of your PC

I2C Cable

This cable is the communication cable between the CI94 and the
LNP94/2 Automatic Cooling pump (or VTO232).  Both ends are 4
pin connectors and plug into the sockets marked I2C on the back of
the CI94 and LNP94/2.
(It does not matter which I2C socket this cable is plugged into,
there is no ‘IN’ or ‘OUT’ socket i.e the two sockets next to each
other on the LNP94/2)
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Stage lead

Expansion port (Not Used with CI94)

I/O port for remote control

RS232 communication cable to PC

Power cable

Mode Switch for Rateloading upgrades

 I2C communication between programmer and other electronic
Linkam products e.g LNP, VTO

On/Off Power Switch

Back Panel Programmer Connections
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Front Panel Controller Buttons

DOWN

UP

ENTER

CANCEL

Move down a menu screen

Move up a menu screen

Cancels current menu screen and drops down to previous set of menus

Selects menu option or moves up to next set of menus.
Also exits a profile if software control is lost due to crash or RS232 cable loosing
its connection.
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Setup Menus Explained
The setup menus are accessed by following the instructions on the next few pages.  The dotted lines lead to
the menu screen that will be seen when the button shown next to the line is pressed.

Sample Calibration
The output from the platinum resistor in the
Stage is accurately converted to temperature
in the CI94 to better than 0.01°C.  The plati-
num resistor is mounted as near to the top sur-
face of the silver or copper block as possible,
which due to its high thermal conductivity
gives very little temperature difference.
However, when the sample is thick or if the
sample is placed on a cover slip or crucible,  it
is possible that some temperature gradient can
appear,  causing the known temperature char-
acteristics of a material to change.

Using the sample calibration features of the
CI94, these known (theoretical) values and the
experimental values can be used by the CI94
to draw a new  temperature curve. A positive
and a negative temperature as well as a value
for zero can be entered,  although  it is not nec-
essary to enter all three sets of data. For in-
stance the zero value can be left at zero and
just a positive or negative value determined
and entered.  This can be done in theLinksys
software by selecting ‘Calibration’ then click-
ing ‘Sample Cal’.

Unit Details
These menus need to be quoted when you request a software update for your CI94.

Test Modes
These menus are for fault finding when contacting Linkam by phone or email.
Vstg + Istg
These values are the Voltage (V) of the Stage and the current (I)of the Stage.
Vres +Vfan
These values are the Voltage resevoir and the Voltage of the fan.

Electronic Cal
This contains the menu ‘Instrument Cal’ which re-linearises the on-board resistor.
The ‘Stage/mod setup’ menu allows the chip in the stage lead to be reprogrammed without the unit need-
ing to be returned to Linkam.

RS232

T sample

Possible  temperature
difference between
sample and heater
caused by a thick sam-
ple.

Ideal line shows no
temperature differ-
ence between sam-
ple and heater.

T block



CI94 Manual Page 12

This menu allows you to set the speed of the RS232 port if creating your own control software.  It
also allows you to set parity.  Contact Linkam for ‘Serial Comms’ manual.

Display contrast
This menu allows you to set the contrast of the screen from 1 to 9.

Working with the Setup Menus

When the CI94 is switched on the display automatically
scrolls through five screens.

To access the setup menus press the ENTER  button when
you see this screen.
If Enter is not pressed the screens will scroll as follows.

Linkam CI94

For Menu > Enter

Connected to

THMS600 Stage

25.2°C

With Option

FDCS Ver 1.0

DSC Ver 1.0

25.2°C

The CI94 can be fitted with two different options;
Vacuum or
DSC
If the vacuum board is fitted, the CI94 will display a read-
ing of either mbar or Torr in the linksys temperature win-
dow.
If the DSC board is fitted, the CI94 will display a read-
ing of DSC counts also shown in Linksys temperature
window.
Depending on whch board is fitted the screens will scroll
as shown to the right.

OR
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Unit details Firmware version Ver 1.0 15-01-01

Serial Number

DOWN

DOWN ENTER ENTER

0102-008-0001

ENTER

Hardware version

DOWN

Ver 1.1 14-04-00

ENTER

Vacuum Units

DOWN

ENTER

Display in mBar

CANCEL

Display in Torr

DOWN

OPTION SETUP MENU INFO/SELECT

Values resetReset ValuesSample Cal

ENTER ENTER

Options Fitted FDCS VER 1.0

ENTER

CANCEL
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OPTIONSETUP MENU INFO OR SELECT

Vacuum Units

Test Modes

ENTER

Vstg + Istg

ENTER

CANCEL

Sample Cal

Vres + Vfan

DOWN
ENTER

Sample Cal

CANCEL

The screen will scroll through start
messages and then alternate between
the temperature value and the Vres +
Vfan values

The screen will scroll through start
messages and then alternate between
the temperature values and the Vstg +
Istg values

Unit details

Sample Cal

Electronic Cal Instrument Cal In Calbration
The screen wil l
scroll through start
messages

Stage/mod setup
This is for Linkam produc-
tion, (See Section ‘Setup
Menus Explained - Elec-
tronic Cal.)

DOWN

DOWN

DOWN

DOWN

ENTER

DOWN
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OPTIONSETUP MENU INFO OR SELECT

RS232 Port 9600 baud (See Section ‘Setup Menus Explained’)

Display contrast Contrast = 5 Contrast > 5

Contrast > 6

Contrast > 4

 UP

Vacuum Units

Test Modes

Unit details

Sample Cal

Electronic Cal

DOWN

DOWN

DOWN

DOWN

DOWN

ENTER

ENTER ENTER

DOWN

ENTER

ENTER

ENTER

DOWN
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RS232 Port

Vacuum Units

Test Modes

Unit details

Sample Cal

Electronic Cal

DOWN

DOWN

DOWN

DOWN

DOWN

OPTIONSETUP MENU INFO OR SELECT

DOWN

Display contrast

DOWN

Temp resolution Temp to 0.1°C

Temp to 0.01°C

 UP

ENTER
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Linksys Temperature Control Software
Getting Started

Full explanation of all the Linksys 32 menus
and options are explained in the ‘Help’ in the
software.
Presuming that you have already installed
Linksys 32 correctly (Installation information
on the software CD supplied with Linksys 32),
open the program from your windows START
menu.
Now go to File > Connect

You will then see the following message telling you to
power up your linkam equipment connected to comm
port 1.

Power on your CI94 controller and click ‘OK’
The room temperature will now be displayed in the tool
bar.

Setting up a Temperature Profile

In order to setup a temperature control experi-
ment using the temperature profile table, you
will first have to select this from the Tempera-
ture Control Setup menu.
Go to the toolbar and select Setup > Tempera-
ture Controller.  Select the ‘Use Profile’ check
box and then close the menu window.

Now go back to the tool bar and select
‘View > Profile’

Type in the rate of heating, the limit and the time to hold the
limit temperature in each ramp of the profile.  Right click your
mouse on the last ramp in the table to ‘Set the End Row’
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Press the start button to start the profile as entered in
the Profile Table

Start and Stop buttons

You can override the Temperature Profile
table by either highlighting the rate, limit
and hold info in the temperature control
panel (shown to the right), and simply typ-
ing the value you require, or you can use the
nudge buttons found to the right of the  val-
ues to nudge each value up or down in 1 unit
increments.

Nudge controls

To show an online plot, select ‘View > Real Time
Chart’ from the toolbar.  You will see the chart below
updating the temperature plot in real time.

Real Time chart
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